PT-2019-14580

CVE-2019-16207

·

Published

2019-11-08

·

Updated

2019-11-09

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Brocade SANnav versions prior to 2.0
Description The issue allows local authenticated attackers to access a back-end database and gain privileges due to the use of a hard-coded password.
Recommendations For Brocade SANnav versions prior to 2.0, update to version 2.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾