PT-2019-14600
CVE-2019-16250
·
Published
2019-09-11
·
Updated
2020-08-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Ocean Extra plugin versions through 1.5.8 for WordPress
Description
The issue allows unauthenticated changes to options and injection of a Cascading Style Sheets (CSS) token sequence in the includes/wizard/wizard.php file.
Recommendations
For Ocean Extra plugin versions through 1.5.8, update to a version later than 1.5.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾