PT-2019-14689
CVE-2019-16531
·
Published
2019-09-20
·
Updated
2019-09-20
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LayerBB versions prior to 1.1.4
Description
The issue allows for multiple CSRF problems, which can be demonstrated by modifying the System Settings through the "admin/general.php" endpoint, specifically by exploiting the lack of proper CSRF protection.
Recommendations
For versions prior to 1.1.4, update to version 1.1.4 or later to resolve the issue. As a temporary workaround, consider implementing additional CSRF protection measures for the "admin/general.php" endpoint until the update can be applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾