PT-2019-14738

CVE-2019-1665

·

Published

2019-02-21

·

Updated

2019-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Cisco HyperFlex software versions prior to 3.5(1a)
Description A vulnerability in the web-based management interface could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack against a user of the interface. The issue is due to insufficient validation of user-supplied input. An attacker could exploit this by persuading a user to click a maliciously crafted link, potentially allowing the execution of arbitrary script code or access to sensitive browser-based information.
Recommendations For versions prior to 3.5(1a), update to version 3.5(1a) or later to resolve the issue. As a temporary workaround, consider restricting access to the web-based management interface to minimize the risk of exploitation. Avoid clicking on suspicious links, especially those from untrusted sources, when using the interface.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾