PT-2019-14790

CVE-2019-16718

·

Published

2019-09-17

·

Updated

2020-11-16

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions radare2 versions prior to 3.9.0
Description A command injection issue exists due to insufficient fix and improper handling of symbol names embedded in executables. This allows execution of arbitrary shell commands with the victim's permissions by using a crafted executable file.
Recommendations For versions prior to 3.9.0, update to version 3.9.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2019-2706
Found an issue in the description? Have something to add? Feel free to write us 👾