PT-2019-14875
CVE-2019-16929
·
Published
2019-10-08
·
Updated
2019-10-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Auth0 versions prior to 6.5.4
Description
The issue is related to Incorrect Access Control in Auth0, where the IdentityTokenValidator can be accidentally used to validate untrusted ID tokens, potentially leading to unauthorized access.
Recommendations
For versions prior to 6.5.4, update to version 6.5.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾