PT-2019-14936
CVE-2019-17070
·
Published
2019-10-10
·
Updated
2019-10-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
liquid-speech-balloon plugin versions prior to 1.0.7
Description
The issue allows for XSS attacks, specifically with Internet Explorer.
Recommendations
For versions prior to 1.0.7, update to version 1.0.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾