PT-2019-15020
CVE-2019-17232
·
Published
2019-10-07
·
Updated
2021-07-21
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
ultimate-faqs plugin versions prior to 1.8.25
Description
The issue allows unauthenticated options import. This is related to the Functions/EWD UFAQ Import.php file in the ultimate-faqs plugin for WordPress.
Recommendations
For versions prior to 1.8.25, update to version 1.8.25 or later to resolve the issue. As a temporary workaround, consider restricting access to the Functions/EWD UFAQ Import.php file until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾