PT-2019-15026
CVE-2019-17239
·
Published
2019-10-07
·
Updated
2019-10-11
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
download-plugins-dashboard plugin versions prior to 1.5.0
Description
The issue concerns multiple unauthenticated stored XSS problems.
Recommendations
For download-plugins-dashboard plugin versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾