PT-2019-15115
CVE-2019-17377
·
Published
2019-10-09
·
Updated
2019-10-09
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 82.0.15
Description
The issue allows self XSS in LiveAPI example scripts.
Recommendations
For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾