PT-2019-1531

CVE-2018-15380

·

Published

2019-02-20

·

Updated

2019-10-09

Description by

CVSS 3.1
8.8
High
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cisco HyperFlex Software versions prior to 3.5(2a)
Description A vulnerability in the cluster service manager of Cisco HyperFlex Software could allow an unauthenticated, adjacent attacker to execute commands as the root user. The issue is due to insufficient input validation, which could be exploited by connecting to the cluster service manager and injecting commands into the bound process. A successful exploit could allow the attacker to run commands on the affected host as the root user.
Recommendations For versions prior to 3.5(2a), update to version 3.5(2a) or later to resolve the issue. As a temporary workaround, consider restricting access to the cluster service manager to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾