PT-2019-15377
CVE-2019-18368
·
Published
2019-10-31
·
Updated
2020-08-24
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
JetBrains Toolbox App versions prior to 1.15.5666
Description
The issue allows for privilege escalation.
Recommendations
For versions prior to 1.15.5666, update to version 1.15.5666 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾