PT-2019-15769
CVE-2019-19085
·
Published
2019-11-18
·
Updated
2022-07-27
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Octopus Server versions 3.4.0 through 2019.10.5
Description
A persistent cross-site scripting (XSS) issue allows remote authenticated attackers to inject arbitrary web script or HTML.
Recommendations
For versions 3.4.0 through 2019.10.5, update to a version later than 2019.10.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾