PT-2019-15886
CVE-2019-19617
·
Published
2019-11-23
·
Updated
2022-05-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions prior to 4.9.2
Description
The issue is related to the failure to escape certain Git information in phpMyAdmin, specifically in the libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php files. This could potentially lead to issues, but specific details about exploitation or affected devices are not provided.
Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php files until a patch is applied. Found an issue in the description? Have something to add? Feel free to write us 👾