PT-2019-15923

CVE-2019-19712

·

Published

2019-12-17

·

Updated

2019-12-31

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Contao versions 4.0 through 4.8.5
Description The issue allows back end users to manipulate the details view URL, enabling them to show pages and articles that have not been enabled for them.
Recommendations For Contao versions 4.0 through 4.8.5, update to Contao 4.4.46 or 4.8.6.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-4MVC-QC5W-V5QR
Found an issue in the description? Have something to add? Feel free to write us 👾