PT-2019-16028
CVE-2019-19979
·
Published
2019-12-26
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAC:L/AV:N/A:H/C:L/I:L/PR:N/S:C/UI:R
Name of the Vulnerable Software and Affected Versions
WP Maintenance versions prior to 5.0.6
Description
A flaw in the WordPress plugin allowed attackers to enable a vulnerable site's maintenance mode and inject malicious code affecting site visitors. This issue involved CSRF with resultant XSS.
Recommendations
For versions prior to 5.0.6, update to version 5.0.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the maintenance mode feature until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾