PT-2019-16031

CVE-2019-19981

·

Published

2019-12-26

·

Updated

2020-08-24

Description by

CVSS 3.1
5.4
Medium
MetricsAC:L/AV:N/A:L/C:N/I:L/PR:N/S:U/UI:R
Name of the Vulnerable Software and Affected Versions Email Subscribers & Newsletters versions prior to 4.2.3
Description The issue allows for CSRF exploitation on all plugin settings, potentially affecting the security of the plugin's configuration.
Recommendations For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾