PT-2019-16554

CVE-2019-3395

·

Published

2019-03-25

·

Updated

2021-12-13

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Atlassian Confluence Server and Data Center versions prior to 6.6.7 Atlassian Confluence Server and Data Center versions 6.7.0 through 6.8.4 Atlassian Confluence Server and Data Center versions 6.9.0 through 6.9.2
Description The issue allows remote attackers to send arbitrary HTTP and WebDAV requests from a Confluence Server or Data Center instance via Server-Side Request Forgery, specifically targeting the WebDAV endpoint.
Recommendations For versions prior to 6.6.7, update to version 6.6.7 or later. For versions 6.7.0 through 6.8.4, update to version 6.8.5 or later. For versions 6.9.0 through 6.9.2, update to version 6.9.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾