PT-2019-16561

CVE-2019-3409

·

Published

2019-06-11

·

Updated

2020-08-24

Description by

CVSS 3.1
9.0
Critical
MetricsAV:A/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ZTE WF820+ LTE Outdoor CPE product versions prior to UKBB WF820+ 1.0.0B06
Description The issue is related to a command injection vulnerability due to inadequate parameter verification. This allows unauthorized users to control the user terminal system.
Recommendations For versions prior to UKBB WF820+ 1.0.0B06, update to UKBB WF820+ 1.0.0B06 or later to resolve the issue. As a temporary workaround, consider restricting access to the system to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾