PT-2019-16564

CVE-2019-3412

·

Published

2019-06-11

·

Updated

2020-08-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ZTE MF920 versions prior to BD R218V2.4
Description The issue is related to command execution due to inadequate parameter verification in certain interfaces, allowing an attacker to execute arbitrary commands through specific interfaces.
Recommendations For versions prior to BD R218V2.4, update to a version later than BD R218V2.4 to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable interfaces to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾