PT-2019-16647

CVE-2019-3666

·

Published

2019-12-03

·

Updated

2019-12-12

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions McAfee Web Advisor versions prior to 4.1.1.48
Description The issue concerns an API Abuse/Misuse vulnerability in the web interface. This allows a remote unauthenticated attacker to bypass restrictions and navigate to restricted websites via a carefully crafted website.
Recommendations For versions prior to 4.1.1.48, update to version 4.1.1.48 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface until the update is applied.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾