PT-2019-16657
CVE-2019-3710
·
Published
2019-03-28
·
Updated
2022-04-05
Description by
CVSS 3.1
8.3
HighMetricsAV:A/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell EMC Networking OS10 versions prior to 10.4.3
Description
The issue is related to a cryptographic key vulnerability. This vulnerability arises due to an underlying application utilizing undocumented, pre-installed X.509v3 key/certificate pairs. An unauthenticated remote attacker who is aware of the default keys may potentially intercept communications or operate the system with elevated privileges.
Recommendations
For Dell EMC Networking OS10 versions prior to 10.4.3, update to version 10.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾