PT-2019-16671

CVE-2019-3727

·

Published

2019-05-15

·

Updated

2019-05-22

Description by

CVSS 2.0
7.2
High
MetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Dell EMC RecoverPoint versions prior to 5.1.3 Dell EMC RecoverPoint for VMs versions prior to 5.2.0.2
Description The issue concerns an OS command injection vulnerability in the installation feature of Boxmgmt CLI. A malicious boxmgmt user may potentially be able to execute arbitrary commands as root.
Recommendations For Dell EMC RecoverPoint versions prior to 5.1.3, update to version 5.1.3 or later. For Dell EMC RecoverPoint for VMs versions prior to 5.2.0.2, update to version 5.2.0.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾