PT-2019-16680

CVE-2019-3736

·

Published

2019-09-27

·

Updated

2021-11-02

Description by

CVSS 3.1
8.2
High
MetricsAV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC Integrated Data Protection Appliance versions prior to 2.3
Description The issue concerns a password storage vulnerability in the ACM component. A remote authenticated malicious user with root privileges may potentially use a support tool to decrypt encrypted passwords stored locally on the system, allowing access to other components using the privileges of the compromised user.
Recommendations For versions prior to 2.3, update to version 2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the support tool and limiting root privileges to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾