PT-2019-16689

CVE-2019-3747

·

Published

2019-09-27

·

Updated

2019-10-09

Description by

CVSS 3.1
8.4
High
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC Integrated Data Protection Appliance versions prior to 2.3
Description The issue allows a remote malicious admin user to store malicious HTML or JavaScript code in a specific field. When victim users access the page, the malicious code gets executed by the web browser in the context of the vulnerable web application.
Recommendations For versions prior to 2.3, update to version 2.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾