PT-2019-16707

CVE-2019-3776

·

Published

2019-03-07

·

Updated

2019-10-09

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:H/PR:H/UI:N/S:C/C:L/I:H/A:L
Name of the Vulnerable Software and Affected Versions Pivotal Operations Manager versions 2.1.x prior to 2.1.20 Pivotal Operations Manager versions 2.2.x prior to 2.2.16 Pivotal Operations Manager versions 2.3.x prior to 2.3.10 Pivotal Operations Manager versions 2.4.x prior to 2.4.3
Description The issue allows a remote user to execute arbitrary JavaScript in the user's browser by convincing an Operations Manager user to interact with malicious content. This is a result of a reflected cross site scripting vulnerability.
Recommendations For versions 2.1.x, update to version 2.1.20 or later. For versions 2.2.x, update to version 2.2.16 or later. For versions 2.3.x, update to version 2.3.10 or later. For versions 2.4.x, update to version 2.4.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾