PT-2019-16746
CVE-2019-3852
·
Published
2019-03-26
·
Updated
2022-05-13
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions prior to 3.6.3
Description
A vulnerability was found where the
get with capability join and get users by capability functions did not account for context freezing when checking user capabilities.Recommendations
For versions prior to 3.6.3, update to version 3.6.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾