PT-2019-16768
CVE-2019-3913
·
Published
2019-01-30
·
Updated
2021-11-02
Description by
CVSS 3.1
4.9
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
LabKey Server Community Edition versions prior to 18.3.0-61806.763
Description
The issue allows an authenticated remote attacker to manipulate commands, which can lead to the unmounting of any drive on the system, resulting in a denial of service.
Recommendations
For versions prior to 18.3.0-61806.763, update to version 18.3.0-61806.763 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾