PT-2019-16830
CVE-2019-3988
·
Published
2019-12-11
·
Updated
2019-12-13
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Blink XT2 Sync Module versions prior to 2.13.11
Description
The issue allows remote attackers to execute arbitrary commands on the device due to improperly sanitized input when configuring the device's wifi configuration via the
bssid parameter.Recommendations
For versions prior to 2.13.11, update to version 2.13.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the wifi configuration to minimize the risk of exploitation. Avoid using the
bssid parameter in the affected configuration until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾