PT-2019-1704
CVE-2019-5783
·
Published
2019-01-29
·
Updated
2019-02-27
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 72.0.3626.81
Description
The issue is related to insufficient neutralization of special elements passed in a URI, which can be exploited by a remote attacker using a specially crafted HTML page. This can lead to a denial of service, and compromise the confidentiality and integrity of protected data.
Recommendations
For versions prior to 72.0.3626.81, update to version 72.0.3626.81 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted HTML pages to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾