PT-2019-17535

CVE-2019-5253

·

Published

2019-12-13

·

Updated

2019-12-30

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions E5572-855 versions earlier than 8.0.1.3(H335SP1C233)
Description The device has an improper authentication issue, where it does not perform sufficient authentication for certain operations. This could allow an attacker to cause the device to reboot after launching a man-in-the-middle attack.
Recommendations For versions earlier than 8.0.1.3(H335SP1C233), update to version 8.0.1.3(H335SP1C233) or later to resolve the issue. As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾