PT-2019-17617

CVE-2019-5377

·

Published

2019-03-28

·

Updated

2020-08-24

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description A remote code execution issue was identified. This allows for code execution through sshConfig Expression Language Injection.
Recommendations For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue. As a temporary workaround, consider restricting access to the sshConfig functionality until a patch is applied.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-19-301
Found an issue in the description? Have something to add? Feel free to write us 👾