PT-2019-17658
CVE-2019-5425
·
Published
2019-04-10
·
Updated
2020-08-24
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Ubiquiti Networks EdgeSwitch X versions prior to 1.1.0
Description
The issue allows an authenticated user to execute arbitrary shell commands over the SSH interface, bypassing the CLI interface, which enables them to escalate privileges to root.
Recommendations
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾