PT-2019-17704
CVE-2019-5486
·
Published
2019-12-18
·
Updated
2019-12-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GitLab CE/EE versions prior to 12.3.2
GitLab CE/EE versions prior to 12.2.6
GitLab CE/EE versions prior to 12.1.12
Description
A authentication bypass vulnerability exists in the Salesforce login integration that could be used by an attacker to create an account that bypassed domain restrictions and email verification requirements.
Recommendations
For versions prior to 12.3.2, update to version 12.3.2 or later.
For versions prior to 12.2.6, update to version 12.2.6 or later.
For versions prior to 12.1.12, update to version 12.1.12 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾