PT-2019-17810
CVE-2019-5678
·
Published
2019-05-31
·
Updated
2019-06-19
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NVIDIA GeForce Experience versions prior to 3.19
Description
The issue is related to a vulnerability in the Web Helper component of NVIDIA GeForce Experience. An attacker with local system access can craft input that may not be properly validated, potentially leading to code execution, denial of service, or information disclosure.
Recommendations
For versions prior to 3.19, update to version 3.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the Web Helper component until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾