PT-2019-17834
CVE-2019-5727
·
Published
2019-02-21
·
Updated
2019-02-22
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.0.x through 6.5.x
Splunk Light version 6.6.0 and earlier
Description
The issue is related to Persistent XSS.
Recommendations
For Splunk Enterprise versions 6.0.x through 6.5.x, update to a version after 6.5.5, 6.4.9, 6.3.12, 6.2.14, 6.1.14, or 6.0.15 respectively.
For Splunk Light version 6.6.0 and earlier, update to a version after 6.6.0.
Found an issue in the description? Have something to add? Feel free to write us 👾