PT-2019-17933

CVE-2019-6004

·

Published

2019-09-12

·

Updated

2019-09-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ApeosWare Management Suite versions 1.4.0.18 and earlier ApeosWare Management Suite 2 versions 2.1.2.4 and earlier
Description The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks.
Recommendations For ApeosWare Management Suite versions 1.4.0.18 and earlier, update to a version later than 1.4.0.18. For ApeosWare Management Suite 2 versions 2.1.2.4 and earlier, update to a version later than 2.1.2.4.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾