PT-2019-17937
CVE-2019-6010
·
Published
2019-09-19
·
Updated
2019-09-19
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LINE versions 4.4.0 through 9.15.0
Description
The issue is related to an integer overflow vulnerability that can be triggered by a specially crafted image, potentially allowing remote attackers to cause a denial of service (DoS) condition or execute arbitrary code.
Recommendations
For versions 4.4.0 through 9.15.0, update to version 9.15.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾