PT-2019-17941

CVE-2019-6016

·

Published

2019-12-26

·

Updated

2020-01-06

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions REMISE Payment Module versions 3.0.12 and earlier REMISE Payment Module versions 2.11 through 2.13
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting.
Recommendations For REMISE Payment Module versions 3.0.12 and earlier, update to a version later than 3.0.12. For REMISE Payment Module versions 2.11 through 2.13, update to a version later than 2.13.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾