PT-2019-17942

CVE-2019-6017

·

Published

2019-12-26

·

Updated

2020-08-24

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions REMISE Payment Module versions 3.0.12 and earlier REMISE Payment Module versions 2.11 through 2.13
Description The issue allows remote attackers to disclose information via unspecified vectors.
Recommendations For REMISE Payment Module versions 3.0.12 and earlier, update to a version later than 3.0.12. For REMISE Payment Module versions 2.11 through 2.13, update to a version later than 2.13.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾