PT-2019-17945
CVE-2019-6020
·
Published
2019-12-26
·
Updated
2020-01-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PowerCMS versions 5.12 and earlier
PowerCMS versions 4.42 and earlier
PowerCMS versions 3.293 and earlier
Description
The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a specially crafted URL. This can lead to phishing attacks.
Recommendations
For PowerCMS versions 5.12 and earlier, update to a version later than 5.12.
For PowerCMS versions 4.42 and earlier, update to a version later than 4.42.
For PowerCMS versions 3.293 and earlier, update to a version later than 3.293.
Found an issue in the description? Have something to add? Feel free to write us 👾