PT-2019-18397
CVE-2019-6983
·
Published
2019-01-28
·
Updated
2019-01-29
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Foxit 3D Plugin Beta versions prior to 9.4.0.16807 for Foxit Reader and PhantomPDF
Description
The issue is related to the handling of certain PDF files with specifically crafted 3D content, which could cause an Integer Overflow and result in the application crashing due to the freeing of valid memory.
Recommendations
For Foxit 3D Plugin Beta versions prior to 9.4.0.16807, update to version 9.4.0.16807 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾