PT-2019-18399
CVE-2019-6985
·
Published
2019-01-28
·
Updated
2019-01-29
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit 3D Plugin Beta versions prior to 9.4.0.16807 for Foxit Reader and PhantomPDF
Description
The issue arises from the application's handling of certain PDF files that embed specifically crafted 3D content, leading to an Out-of-Bounds Read in Indexing or a Heap Overflow, which can cause the application to crash due to an array access violation.
Recommendations
For Foxit 3D Plugin Beta versions prior to 9.4.0.16807, update to version 9.4.0.16807 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾