PT-2019-18411
CVE-2019-7006
·
Published
2019-02-27
·
Updated
2022-01-01
Description by
CVSS 3.1
6.5
MediumMetricsAV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions
Avaya one-X Communicator versions prior to 6.2 SP13
Description
The issue concerns the use of weak cryptographic algorithms in the client authentication component, which could allow a local attacker to decrypt sensitive information.
Recommendations
For versions prior to 6.2 SP13, update to version 6.2 SP13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾