PT-2019-18457

CVE-2019-7181

·

Published

2019-05-09

·

Updated

2019-06-03

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions myQNAPcloud Connect versions 1.3.3.0925 and earlier
Description The issue allows remote attackers to crash the program due to a Buffer Overflow.
Recommendations For myQNAPcloud Connect versions 1.3.3.0925 and earlier, update to a version later than 1.3.3.0925 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾