PT-2019-18538

CVE-2019-7333

·

Published

2019-02-04

·

Updated

2020-02-17

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ZoneMinder versions prior to 1.32.4
Description A Reflected Cross Site Scripting issue exists, allowing an attacker to execute HTML or JavaScript code via a vulnerable Exportfile parameter value in the "view download" (download.php) due to omitted proper filtration.
Recommendations For ZoneMinder versions prior to 1.32.4, update to version 1.32.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the download.php endpoint to minimize the risk of exploitation. Avoid using the Exportfile parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2020-1092
ALT-PU-2020-1246
Found an issue in the description? Have something to add? Feel free to write us 👾