PT-2019-18588
CVE-2019-7412
·
Published
2019-02-05
·
Updated
2019-04-12
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PS PHPCaptcha WP plugin versions prior to 1.2.0
Description
The issue is related to the mishandling of sanitization of input values in the PS PHPCaptcha WP plugin for WordPress.
Recommendations
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾