PT-2019-18589
CVE-2019-7413
·
Published
2019-02-05
·
Updated
2019-05-13
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Parallax Scroll plugin versions prior to 2.1
Description
The issue allows for XSS via the
title text in the includes/adamrob-parralax-shortcode.php file.Recommendations
For versions prior to 2.1, update to version 2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾