PT-2019-18626
CVE-2019-7485
·
Published
2019-12-19
·
Updated
2019-12-31
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
SonicWall SMA100 versions 9.0.0.3 and earlier
Description
A buffer overflow issue in the SonicWall SMA100 allows an authenticated user to execute arbitrary code in the DEARegister CGI script.
Recommendations
For SonicWall SMA100 versions 9.0.0.3 and earlier, update to a version later than 9.0.0.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾