PT-2019-18627
CVE-2019-7486
·
Published
2019-12-19
·
Updated
2019-12-31
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
SonicWall SMA100 versions 9.0.0.4 and earlier
Description
The issue allows an authenticated user to execute arbitrary code in the viewcacert CGI script due to code injection.
Recommendations
For SonicWall SMA100 versions 9.0.0.4 and earlier, update to a version later than 9.0.0.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾